Stremio Kurulum Sorunu

Kurulum hakkında ve Öncesinde ve Sonrasında Yapılması Gerekenler
Merhabalar arkadaşlar,
Bilgisayarıma Stremio uygulamasını kurmak istediğim zaman şu hatayı alıyorum:

Kod: Tümünü seç

sudo zypper install stremio
Depo bilgisi yükleniyor...
Yüklenmiş paketler okunuyor...
Paket bağımlılıkları çözümleniyor...

Sorun: nothing provides libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) needed by stremio-4.4.52-8.1.x86_64
 Çözüm 1: stremio-4.4.52-8.1.x86_64 yüklenmedi
 Çözüm 2: break stremio-4.4.52-8.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c/d/?] (c): 2
Bağımlılıklar çözümleniyor...
Paket bağımlılıkları çözümleniyor...

Aşağıdaki yeni paket kurulacak:
  stremio

1 new package to install.
Toplam indirme boyutu: 8,2 MiB. Önbellekli: 0 B. İşlemden sonra ek olarak '31,8 MiB'
kullanılacak.
Devam edilsin mi? [y/n/v/...? tüm seçenekleri göster] (y): 
paket stremio-4.4.52-8.1.x86_64 alınıyor          (1/1),   8,2 MiB ( 31,8 MiB açılmamış)
Alınıyor: stremio-4.4.52-8.1.x86_64.rpm ........................[tamamlandı (1,4 MiB/s)]

Dosya çakışmaları için kontrol ediliyor: ...................................[tamamlandı]
(1/1) Yükleniyor: stremio-4.4.52-8.1.x86_64 ................................[tamamlandı]
Böyle çıkıyor ama sonrasında Stremio'u açmak istersem açılmıyor. Ne yapmam lazım ya da nerede yanlış yapıyorum acaba?
Merhabalar, bir gün geç kalmışız gerçekten üzgünüm. Tumbleweed mi leap mi kullanıyorsunuz?
Tarbetu yazdı:
29 Ağu 2019, 19:53
Merhabalar, bir gün geç kalmışız gerçekten üzgünüm. Tumbleweed mi leap mi kullanıyorsunuz?
Estağfurullah hocam. Ben de geç kaldım ev taşıma işlerinden ötürü kusura bakmayın :) Tumbleweed kullanıyorum.
Selamlar. Opensusenin kendi depolarında stremio yok, muhtemelen bir kullanıcı deposunu kullanarak kurulum yapıyorsunuz. Hangisi bu biliyor musunuz? Bir de şuradan kurulum yapmayı dener misiniz?

https://software.opensuse.org/download. ... ge=stremio